
 
 
 
 

 

 

ACA HTML to Image Converter 

 

User Manual 
 
 
 
 
 

http://www.acasystems.com 
 

 Mar 10, 2009 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 
 



ACA HTML to Image Converter                                                                                                                                             http://www.acasystems.com 

2 

 

Content 
1. ACA HTML to Image Converter ....................................................................................................................... 3 

Convert HTML web page to image by one click ............................................................................................... 3 
The Features of ACA HTML to Image Converter ............................................................................................. 3 
Screenshot Examples.......................................................................................................................................... 4 

2. Screenshot Examples: Converted from www.acasystems.com.......................................................................... 5 

3. Screenshot Examples: Converted from www.yahoo.com.................................................................................. 7 

4. Screenshot Examples: Converted from en.wikipedia.org .................................................................................. 9 

5. How to purchase ACA HTML to Image Converter ......................................................................................... 11 

6. Other ACASystems Product............................................................................................................................. 11 

7. Contact ACASystems....................................................................................................................................... 12 

8. System Requirements ....................................................................................................................................... 13 

9. Install and Uninstall.......................................................................................................................................... 13 

10. Quick Start Tutorial: Take you first convert .................................................................................................. 14 

11. Convert HTML web page to image................................................................................................................ 18 

12. Convert HTML/TXT/MHT file to image....................................................................................................... 20 

13. Save/Load URL List....................................................................................................................................... 22 

Save/Export the URL List to file...................................................................................................................... 22 
Load/Import the URL List from file................................................................................................................. 22 

14. Manage Task .................................................................................................................................................. 23 

Delete Task....................................................................................................................................................... 23 
View the snapshot image..................................................................................................................................24 
Open the image save folder .............................................................................................................................. 24 
Open URL in default browser .......................................................................................................................... 25 

15. Output Options ............................................................................................................................................... 26 

16. Image Options ................................................................................................................................................ 27 

Example............................................................................................................................................................ 28 

17. Browser Options............................................................................................................................................. 32 

18. Converter Options .......................................................................................................................................... 33 

19. User License Terms........................................................................................................................................ 34 

20. Unregistered Copy Limitation........................................................................................................................ 36 

21. About ACA HTML to Image Converter Activation ...................................................................................... 37 

 

 



ACA HTML to Image Converter                                                                                                                                             http://www.acasystems.com 

3 

1. ACA HTML to Image Converter 
 

Convert HTML web page to image by one click 

ACA HTML to Image Converter is a windows HTML to image converter software, it converts the web 
page to image or thumbnail of a specified size in batch, saves the long web page as JPG, GIF, PNG, BMP, TIFF, 
WMF and EMF image by one click. It captures full length website screenshots, generate thumbnail image 
previews of web pages. It's very used for webmaster, blogger and designer. 

 

The Features of ACA HTML to Image Converter 

• Capture whole HTML web page to the image file, even if it scrolls off-screen. 
• Convert HTML web pages, .MHT, and .TXT to image on the fly. 
• Convert HTML web pages to various image formats like JPG, GIF, PNG, BMP, TIFF, WMF and 

EMF 
• Generate thumbnails of HTML web pages. 
• Works in multi-threaded batch-processing mode. 
• Supports for auto naming the image file, the filename templates includes name file with URL full path, 

increased number, time stamp etc. 
• Supports for importing/exporting the URLs list. 
• Supports for setting the timeout/delay time values. 
• Supports for enable/disable JavaScript, Java and ActiveX. 
• 14-day free trial with fully functionally. 
• No Quibble 30-day Money-back Guarantee. 
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Screenshot Examples 

www.acasystems.com 
 

 

www.yahoo.com 
 

 

en.wikipedia.org 
 

 

* Note: These screenshot examples is converted on Feb 21, 2009, 12:29 
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2. Screenshot Examples: Converted from 
www.acasystems.com 

 

The web thumbnail image from www.acasystems.com, it's converted by ACA HTML to Image Converter on 
Feb 21, 2009. 

 

The large screenshot from www.acasystems.com, it's converted by ACA HTML to Image Converter on Feb 
21, 2009. 
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3. Screenshot Examples: Converted from 
www.yahoo.com 

 

The web thumbnail image from www.yahoo.com, it's converted by ACA HTML to Image Converter on Feb 
21, 2009. 

 

The large screenshot from www.yahoo.com, it's converted by ACA HTML to Image Converter on Feb 21, 
2009. 
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4. Screenshot Examples: Converted from 
en.wikipedia.org 

 

The web thumbnail image from en.wikipedia.org, it's converted by ACA HTML to Image Converter on Feb 
21, 2009. 

 

The large screenshot from en.wikipedia.org, it's converted by ACA HTML to Image Converter on Feb 21, 
2009. 
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5. How to purchase ACA HTML to Image Converter 
 

You can license the program right from our web pages at http://www.acasystems.com/, we offer many different 
ways to order, including secure web forms, phone, fax and mail ordering, and processing of corporate purchase 
orders. 

NOTE: Prices are subject to change without notice. 

Visit our web site to purchase any of ACASystems products: http://html-to-image.acasystems.com/buynow.htm, 
Return Customer Discount (20% off) and Non-profit/Educational Org Discount (40% off) are available on the 
order page.  

All minor and maintenance upgrades to purchased versions are available at no additional cost. Please review the 
ACA HTML to Image Converter Control upgrade page for more information. 

To be notified about product upgrades, please sign up for our mailing list at: 
http://www.ACASystems.com/en/maillist.htm 

  

6. Other ACASystems Product 
 

In addition to this fine product, we make several other powerful utilities. Drop by our web pages at which 
always contains links where you can download the latest versions of all of our programs or those programs that 
meet our standards so that we're confident enough in them to offer them for sale through our site.  

At the time this file was written, here's a list of software we either have authored or sell on our site. 

• ACA Capture Pro - Capture screen images, web pages, Flash, icon, menu from your Windows PC 
even those hard-to-grab DirectX, Direct3D games or video player, create videos of your computer 
screen. 

URL: http://www.acasystems.com/en/screencapturepro/ 

• ACA Screen Recorder - it allows you to record the action from your Windows screen as an AVI movie. 
You can include cursor movements and sound, and take advantage of many other options. 

URL: http://www.acasystems.com/en/screenrecorder/ 

• ACA Audio Recorder - It's a direct and real-time sound recorder software which offers professional 
recording features with WAV, AVI and MP3 support.  

URL: http://www.acasystems.com/en/audiorecorder/ 
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• ACA Color Picker - It's an utility that captures the color value of any screen pixel and displays its 
value in a value of formats such as CMY, Decimal, Hexadecimal, HSB/HSV, HSL, HSL (Windows), 
HTML and RGB. 

URL: http://www.acasystems.com/en/color-picker/ 

• ACA WebThumb ActiveX Control - A HTML to image SDK for desktop program and web 
application developer, it takes the snapshots of given URLs as JPG, GIF, PNG and BMP image, it helps 
you convert the web page to images in batch, capture full length website screenshots, generate 
thumbnail image previews of web pages. With a few function calls, you can add "HTML to image", 
"HTML to PNG", "HTML to JPG" feature to your application. 

URL: http://www.acasystems.com/en/web-thumb-activex/ 

• ACA 80x15 Brilliant Button Maker - is a free online button generator, easy and fast to use. It makes 
possible to create 80x15 Brilliant Buttons (also known as "Antipixel Buttons" or "Badges") without the 
need of programs like Photoshop. 

URL: http://www.acasystems.com/en/button-maker/ 

To get more information of our products, visit out website at http://www.acasystems.com/. 

 

7. Contact ACASystems 
 

Before contacting us for technical support, please check first the "Frequently Asked Questions (FAQ)" list at 
our web site. The answer to your question may be already there! Click below to access the FAQ page right from 
within the help system: 

FAQ URL: http://www.acasystems.com/en/faq.htm 

Support for ACA HTML to Image Converter is always close at hand, a support ticket will get the quickest 
response. Be certain to provide as much background information as possible. 

Ticket Support Systems: http://www.acasystems.com/support/ 

Include (at least) the following information if you encounter a problem with the software: 

• Your operating system, for example Windows Vista, Windows XP Professional or Windows 2000 
Professional.  

• How much RAM your computer has installed (sometimes called "memory" but different from "hard 
disk space," something about which many novice users get understandably confused). If you don't know 
how to check this, open an Explorer window (not Internet Explorer, Windows Explorer) and select 
Help/About. It should show you a listing on the bottom of the dialog: Physical memory available to 
Windows. That will give you the RAM, but not swap file, available to the system for most versions of 
Windows.  

• Your computer's CPU and speed (for example, Pentium IV, 2GHZ).  
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• A concise description of the problem and exactly what you did to get it to happen. If you can get it to 
repeat at will, please give us every step from beginning until the end, that will help us replicate 
your problem. Explain it so we can re-create it here, and we'll do our best to find out what causes it and 
get back to you with a possible solution. 

You can contact us with ACASystems Support Systems: http://www.acasystems.com/support/. 

To be notified about product upgrades, please sign up for our mailing list at: 
http://www.ACASystems.com/en/maillist.htm. 

 

8. System Requirements 
 

To install and launch ACA HTML to Image Converter, your system must meet these specifications:  

• Windows 2000, Windows XP, Windows 2003, Windows Vista or later version 
• Internet Explorer 5 above 
• Internet connection 
• 400 MHz CPU processor(1G MHz recommended) 
•  
• 128 MB RAM (256 MB recommended) 
• 2 MB of hard-disk space for program installing 

 

9. Install and Uninstall 
 

ACA HTML to Image Converter supports for Windows standard Install/Uninstall package. 

• Get ACA HTML to Image Converter Installation Program 

You can visit our website at http://www.acasystems.com/ or other download sites, download the newest 
version for ACA HTML to Image Converter.  

• Installing ACA HTML to Image Converter  

Before installing, see System Requirements. 

o Run the HTML Converter installation program.  
o Follow the instructions on the installation wizard.  

• Uninstalling ACA HTML to Image Converter 

Click the [Start] button, select Program |ACA Systems| ACA HTML to Image Converter | 
Uninstall ACA HTML to Image Converter.  
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Any files you've created and left in your ACA HTML to Image Converter folder will remain behind, 
and in which case you will have to manually delete these.  

 

10. Quick Start Tutorial: Take you first convert 
 

For the purposes of this introduction, we will be using ACA HTML to Image Converter's default values, and 
basic settings. Later, you will discover the flexibility and ease of use that ACA HTML to Image Converter's 
options offer you.  

1. Start ACA HTML to Image Converter. 

Click the Start button, select Program > ACA Systems > ACA HTML to Image Converter. ACA 
HTML to Image Converter is installed in the ACA Systems > ACA HTML to Image Converter 
program group by default. It is stored elsewhere only if you specified another program group during 
installation.  

2. Click the Add URL(s) button. 

 

3. Type the URL per line for converting. Example:  

http://www.acasystes.com 

http://en.wikipedia.org 
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Check the "Start convert immediately" option, and then click the OK button. 

 

4. The convert task is processing: 

 

5. If the task is completed, you can right click the task item, and then click "View Image" to open the 
image in your default image viewer. 
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6. View the converted image in Acdsee 
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Congratulations, you have just made your converting! It's that simple.  

Next, take the a few minutes to browse this brief help file, the knowledge and tips you will gain will make it 
worth your small investment in time, enabling you to get the best results in the shortest time. 
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11. Convert HTML web page to image 
 

1. To convert HTML web page to image, you should input the URL first. There are three ways to open the 
Add URL(s) dialog: 

o Click the Add URL(s) button on the toolbar. 
o Click the menu File -> Add URL(s). 
o Press the keyboard shortcut: Ctrl + U. 

2. The Add URL(s) opens. Type the URL per line for converting in the edit box. Example:  

http://www.acasystes.com 

http://en.wikipedia.org 

 

If you want to start convert task immediately, please check the "Start convert immediately" option. If 
you unchecked this option, you can start the convert task by manual in future. 

Click the OK button to close the dialog. 

3. If you checked the "Start convert immediately" option, the convert task will start, the Status column 
shows Processing: 
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4. Task Status Stages Descriptions 

Listed below are descriptions of what your processing stage really means and what you need to do to 
reach the next level. 

o Ready: The task is idle. To start this task, click the Start button. 
o Processing: The task is processing. You can click the Stop button to cancel the converting. 
o Completed: The task is completed. You can click the View Image button to open the image by 

default image viewer.  
o Waiting: The task is in queue. It will be changed to Processing once other task completed. 
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5. If the task is completed, you can right click the task item, and then click "View Image" to open the 
image in your default image viewer. 

 

12. Convert HTML/TXT/MHT file to image 
 

ACA HTML to Image Converter can be used to convert not only web pages but also plain text files, local 
HTML files or Web Archive Format (*.MHT) files into JPG, GIF, PNG, BMP, TIFF, WMF and EMF images. 
To convert local TXT/HTML/MHT file to image, please do following steps: 

1. Click the Add File(s) button on the toolbar. 

You can also click the menu File -> Add File(s) or press the keyboard shortcut Ctrl + H. 

2. Select the local file(s) in the Open dialog. 

ACA HTML to Image Converter supports for converting *.htm, *.html, *.mht, *.mthml or *.txt file to 
image. To select multiple files, hold down Ctrl, and then click each item you want to select. 
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3. Click the Open button in the Open dialog. The converting task will be started: 
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13. Save/Load URL List 
 

ACA HTML to Image Converter supports for export/import URL list. The URL list file is a Unicode Text file 
that contains one URL per line, you can also edit this file with any text editor (Ex. MS Notepad): 

 

Note: The external name of URL List file is .URLLIST 

Save/Export the URL List to file 

To save the URL list to file, please do following steps: 

1. Click the menu File -> Save List or press the keyboard shortcut Ctrl + S.  
2. Type a file name in the Save As dialog. 
3. Click the Save button. 

Load/Import the URL List from file 

To load the URL list from file, please do following steps: 

1. Click the menu File -> Load List or press the keyboard shortcut Ctrl + O.  
2. Browse the .URLList file in the Save As dialog. 
3. Click the Open button. 
4. If there is already a task item with same URL in the list, ACA HTML to Image Converter will show a 

dialog, you can choose Replace, Skip or Cancel this item. 
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14. Manage Task 
 

You can delete the tasks that you store on ACA HTML to Image Converter, view the snapshot image, browse 
the save folder or open URL in default browser. 

Delete Task 

To delete a task, select an item you want to delete, and then click the menu Edit -> Delete. 

To delete multi tasks, hold down Ctrl, click each item you want to select, and then click the menu Edit -> 
Delete. To delete all tasks, press the keyboard shortcut Ctrl + A, or click the menu Edit -> Select All, and then 
click the menu Edit -> Delete. 

 



ACA HTML to Image Converter                                                                                                                                             http://www.acasystems.com 

24 

Note: You can also delete the selected task(s) by right-clicking the task item, and then clicking Delete. You can 
also simply press the keyboard shortcut DELETE to delete the selected task(s). 

View the snapshot image 

When you select a completed task, the View Image button in the toolbar is enabled. To view the snapshot 
image, click the View Image button and then ACA HTML to Image Converter will load default image viewer 
on your computer to view the snapshot image. 

 

Note: You can also press the keyboard shortcut F11 to open the snapshot image. 

Open the image save folder 

To open the save folder that contains the snapshots image, click the Open Folder button in the toolbar.  

The default image save folder is My Documents. You can specify it in the Options dialog. 
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Open URL in default browser 

To open the URL of the selected task, right-click the mouse button, and then click Open URL in Default 
Browser. 
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Note: You can also press the keyboard shortcut F12 to open URL in default browser. 

 

15. Output Options 
 

You can adjust the image folder and file name settings in the Output options dialog by clicking Options in the 
Tools menu, and then clicking Output tab. 

 

• File save folder 

Folder location, where the output images will be stored. You can click the Browse button to choose 
another folder. 

• Open folder when completed 

If you checked this option, the save folder will be opened automatically after complete the HTML 
converting. 

• File name template 

The file name template will automatically name the snapshot image files for you. There are following 
options: 

o Name file with URL full path. Example: www.acasystems.com.jpg. 
o Name file with increased number. Example: 1.jpg. 
o Name file with timestamp. Example: 1236268243.jpg. 
o Name file with hexadecimal timestamp. Example: 49aff4eb.jpg. 
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• If file already exists, overwrites existing file 

If checked, ACA HTML to Image Converter will overwrite the existing image file if file already exist. 

• Open image when completed 

If checked, ACA HTML to Image Converter will automatically open the image in default image viewer 
after the converting task done. 

 

16. Image Options 
 

You can adjust the image format, size settings in the Image options dialog by clicking Options in the Tools 
menu, and then clicking Image tab. 

 

• Image Format 

Select the file format you want. ACA HTML to Image Converter supports for following image formats: 

o Raster image formats 
1. BMP 
2. JPG 
3. GIF 
4. PNG 
5. TIF 

o Vector image formats 
1. WMF  
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2. EMF 
• Image size 

You can save the snapshot image with full size or specified width and height. There are following 
options: 

 

1. Full size 
2. User defined size: fixed width and height 
3. User defined size: fixed width 
4. User defined size: fixed height 

• Image Width 

Specify the image width if you select User defined size. 

• Image Height 

Specify the image height if you select User defined size. 

• Preserve ratio 

Specify the preserve ratio type if you select user defined size: fixed width and height, there are two 
options: 

0. Use width to preserve original aspect ratio 
1. Use height to preserve original aspect ratio 

Example 

1. Full-size, zoom out to 70%: 
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2. User defined size: fixed width and height. Width: 320; height: 240; use width to preserve original aspect 
ratio. 

 

3. User defined size: fixed width and height. Width: 320; height: 240; use height to preserve original aspect 
ratio. 

 

4. User defined size: fixed width. Width: 320; height: auto; 
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5. User defined size: fixed height. Width: auto; height: 240; 
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17. Browser Options 
 

ACA HTML to Image Converter gets snapshot images rendered by Internet Explorer. You can adjust the 
browser size, timeout value, enable/disable JavaScript, Java or ActiveX features in the Browser options dialog 
by clicking Options in the Tools menu, and then clicking Browser tab. 

 

• Browser size 

The default setting is Determine browser size automatically, you can also select a fixed size or specify 
the Width and Height of the browser. There are following options 

o Determine browser size automatically. 
o Fixed size: 800 x 600 pixels. 
o Fixed size: 1024 x 768 pixels. 
o Fixed size: 1280 x 960 pixels. 
o Fixed size: 1920 x 1440 pixels. 
o User defined size. 

• Browser width 

Specify browser width if you selected User defined size option in Browser size field. 

• Browser height 

Specify browser height if you selected User defined size option in Browser size field. 

• Timeout 
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Timeout seconds for the page to load, if page doesn't load in the specified seconds, the process will stop 
the task. 

• Enable JavaScript 

If checked, it will allow the JavaScript on the page. 

• Enable Java 

If checked, it will allow the Java on the page. 

• Enable ActiveX 

If checked, it will allow the ActiveX on the page. 

 

18. Converter Options 
 

You can adjust the converter threads, delay time in the Converter options dialog by clicking Options in the 
Tools menu, and then clicking Converter tab. 

 

• Threads 

Select the number of threads you want to perform simultaneously. If you select 5, ACA HTML to Image 
Converter will start converting 5 items at the same time. If you increase the number of threads, you 
should increase the value of Timeout seconds in Browser tab. 
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• Delay time 

When page loading completed, delay time allows you to take screenshot of the web page after specified 
milliseconds. This option is useful for the page contains ActiveX (Ex. Flash Video), Scripts that take 
time in loading after page has completed the loading. 

 

19. User License Terms 
 

END-USER LICENSE AGREEMENT FOR ACA HTML to Image Converter (EULA) 

Copyright © 2009, ACASystems, All Rights Reserved 

ACA HTML to Image Converter ("SOFTWARE PRODUCT") is a shareware. All rights reserved by 
ACASystems Group. By receiving and/or using this SOFTWARE PRODUCT, this agreement is a binding legal 
agreement between ACASystems Group and the purchasers, users or evaluators of SOFTWARE PRODUCT, it 
applies to the trial and registered version.  

Your agreement to this license by using, copying, transmitting, distributing or installing SOFTWARE 
PRODUCT, you agree to all of the terms of this agreement. 

Please read the license terms below. If you do not agree to all of the terms of this license, then do not use, copy, 
transmit, distribute, or install SOFTWARE PRODUCT, and please remove this software from your computer 
right now. 

1. SOFTWARE PRODUCT License 

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as 
well as other intellectual property laws and treaties. All associated documentation and written materials 
that accompany this program remains the property of ACASystems Group and are used only under 
revocable license. 

The author exclusively owns all copyrights to SOFTWARE PRODUCT. 

The author reserves all rights not expressly granted here. 

You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except and 
only to the extent that such activity is expressly permitted by applicable law not withstanding this 
limitation. 

All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any samples, 
images, photographs, animations, video, audio, music, text, and "applets," incorporated into the 
SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE 
PRODUCT, are owned by ACASystems or its suppliers. The SOFTWARE PRODUCT is protected by 
copyright laws and international treaty provisions. Therefore, you must treat the SOFTWARE 
PRODUCT like any other copyrighted material except that you may either (a) make one copy of the 
SOFTWARE PRODUCT solely for backup or archival purposes, or (b) install the SOFTWARE 
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PRODUCT on a single computer provided you keep the original solely for backup or archival purposes. 
You may not copy the printed materials accompanying the SOFTWARE PRODUCT. 

2. GRANT OF LICENSE 

You may install and use an unlimited number of copies of the SOFTWARE PRODUCT. You may 
reproduce and distribute an unlimited number of copies of the SOFTWARE PRODUCT; provided that 
each copy shall be a true and complete copy, including all copyright and trademark notices, and shall be 
accompanied by a copy of this EULA. Copies of the SOFTWARE PRODUCT may be distributed as a 
standalone product or included with your own product as long as The SOFTWARE PRODUCT is not 
sold or included in a product or package that intends to receive benefits through the inclusion of the 
SOFTWARE PRODUCT. The SOFTWARE PRODUCT may be included in any free or non-profit 
packages or products. 

Without prejudice to any other rights, ACASystems Group may terminate this License if you fail to 
comply with the terms and conditions of this License. In such event, you must destroy all copies of the 
SOFTWARE PRODUCT and all of its component parts.  

3. Evaluation and Registration  

If you use this software after the 14-day evaluation period a registration fee is required. See the web site 
at http://www.acasystems.com/ for information about online ordering and quantity discounts. When 
payment is received you will be sent a registration number of latest version of ACA HTML to Image 
Converter. 

Unregistered use of SOFTWARE PRODUCT after the 14-day evaluation period is in violation of 
international copyright laws. 

4. Distribution of the Evaluation Version 

Distribution of Evaluation Version Provided that you verify that you are distributing the evaluation 
version, you are hereby licensed to make as many copies of the evaluation version of this software and 
documentation as you wish; give exact copies of the original evaluation version to anyone; and 
distribute the evaluation version of the software and documentation in its unmodified form via 
electronic means. There is no charge for any of the above. Anyone distributing the shareware version of 
SOFTWARE PRODUCT for any kind of remuneration must contact ACASystems prior to including it 
within any distribution media. 

5. Registered Version 

Your license covers the version or versions of the SOFTWARE PRODUCT as specified at the time you 
received it. All versions of the same "master" number (for example, 4.0, 4.5, 4.7 - all 4.anything) are 
covered by your license. If you download and install a "point" release and need a new number because 
of changes to the program, please contact us. We'll provide you with a free upgrade to the "point" 
release. 

6. NO WARRANTIES 

The Author of this Software expressly disclaims any warranty for the SOFTWARE PRODUCT. The 
SOFTWARE PRODUCT and any related documentation is provided "as is" without warranty of any 
kind, either express or implied, including, without limitation, the implied warranties or merchantability, 
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fitness for a particular purpose, or non-infringement. The entire risk arising out of use or performance of 
the SOFTWARE PRODUCT remains with you.  

NO LIABILITY FOR DAMAGES 

In no event shall the author of this Software be liable for any special, consequential, incidental or 
indirect damages whatsoever (including, without limitation, damages for loss of business profits, 
business interruption, loss of business information, or any other pecuniary loss) arising out of the use of 
or inability to use this product, even if the Author of this Software is aware of the possibility of such 
damages and known defects.  

Should you have any questions concerning this license, or if you desire to contact us for any reason, please visit 
our support systems: http://www.acasystems.com/support/. 

 

20. Unregistered Copy Limitation 
 

• ACA HTML to Image Converter is limited for 14 days without registration. 
• The snapshot will be watermarked without registration. 

 

 

 

 

 

 

 

 

 

 

 

 

 



ACA HTML to Image Converter                                                                                                                                             http://www.acasystems.com 

37 

21. About ACA HTML to Image Converter 
Activation 

 

If you want to use ACA HTML to Image Converter after the 14-day evaluation period a registration fee is 
required, you can click here to get a registration number. To activate ACA HTML to Image Converter, please 
do following steps: 

1. Click here to free download the Windows HTML converter software - ACA HTML to Image Converter, 
and then install it. If you have installed ACA HTML to Image Converter on your computer, you can 
skip this step. 

2. Launch ACA HTML to Image Converter, choose on the option "I have a registration number and 
want to activate ACA HTML to Image Converter", and then click on the Next button, as it is shown 
in the figure 1. 

 

Figure 1 

3. Enter your name and registration number carefully as it is shown in the figure 2, if your registration 
number is shown in an email from ACASystems or an authorized reseller, we suggest that you use 
Copy/Paste method to complete the input.  



ACA HTML to Image Converter                                                                                                                                             http://www.acasystems.com 

38 

 

Figure 2  

4. Click on the Finish button. 

When the registration number has been verified, it automatically unlocks (activates) the software.  


